.comment-link {margin-left:.6em;}

btqueue

Google

Monday, November 01, 2004

Oops! Official Python 2.3.4 doesn't come with pyxml

I decided to use Python 2.3.4 for Windows from python team instead of Python 2.3.3 from ActiveState since 2.3.3 has a bug relating to bsddb. BTQueue 0.0.16 and later are packaged with python 2.3.4. Unfortunately, I forgot that pyxml was not installed by default. BTQueue 0.0.18 should be released very soon.

4 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home